Go Back   oOple.com Forums > Car Talk > HoBao

Reply
 
Thread Tools Display Modes
  #1  
Old 11-10-2016
wardy_mk wardy_mk is offline
New Member
 
Join Date: Oct 2016
Posts: 4
Default Help Starting my SS Hyper Cage

Hi All.

I'm a total noob to all of this stuff so please bear with me. I'm trying to get my son involved in something other than computer games and am giving RC cars a go because it might get him interested in the mechanics, get him outside, etc, etc.

Anyway, I can't get my car to start today. I've got a torque start and have done the following checks:
1. Checked the glow plug and the stick to make sure it's all in order - it is.
2. Made sure there's fuel in the line going to the engine itself.
3. Charged all servo batteries.
4. Filled the tank with fuel.

It may be worth noting that that last few times I tried the torque start is made quite a different sound - almost a screeching noise - instead of the normal one..... not sure if that indicates anything?
Not sure what else it may be?
Can anyone help please?
Also, is there a checklist of things I should do before I leave the house as I've been out to join a group of people 3 times and my car hasn't been well every time!

Thanks in advance.
Reply With Quote
  #2  
Old 11-10-2016
Ross's Avatar
Ross Ross is offline
Mad Member
 
Join Date: May 2009
Location: Dunstable
Posts: 1,585
Default

A few things.

Is the fuel new, or at least newish.
Does the glow plug glow bright orange, not a dull orange.
Is the fuel entering the carb. You can tell this by taking the air filter off and pulling the throttle whilst trying to start it.
Does the engine turn over ?

is it the actual starter or engine that's making a different noise?
__________________
I live with fear everyday....sometimes she lets me race!!!!

Schumacher F1..The original KF.
Tamiya M07R. FORSALE
Associated B6
TLR 5.0 AC
DT 10 32"
682 32"
HW100
HW90TB
FN19
Reply With Quote
  #3  
Old 12-10-2016
wardy_mk wardy_mk is offline
New Member
 
Join Date: Oct 2016
Posts: 4
Default Reply....

Hi mate. Thanks for replying!

Not sure about the fuel, I think it's fairly new - I have another car which is running fine with it so I'm assuming that won't be the problem?

I will try the carb thing tonight and see if fuel is going in - I'll let you know.

With regards to the engine turning over. It started sounding okay like normal when trying to turn it over whilst starting (sounds almost like it's working okay on it's own but then when I stop the torque thing the engine stopped) but the last few ones sounded very different. Like a scraping / rasping kind of noise. Didn't sound very nice at all. Higher pitched kinda 'rrrriiiiiiiirrrrrr' noise.

I'm not sure where the noise is coming from the engine doesn't sound like it's turning over any more now that the noise has changed to this new one?
Reply With Quote
  #4  
Old 12-10-2016
Ross's Avatar
Ross Ross is offline
Mad Member
 
Join Date: May 2009
Location: Dunstable
Posts: 1,585
Default

There should be a gap in the chassis for the flywheel to stick through. Can you turn the engine over by moving the flywheel?

You will find it hard at some stage during the rotation due to compression, well hopefully you will.

Are you in Milton Keynes by any chance ?
__________________
I live with fear everyday....sometimes she lets me race!!!!

Schumacher F1..The original KF.
Tamiya M07R. FORSALE
Associated B6
TLR 5.0 AC
DT 10 32"
682 32"
HW100
HW90TB
FN19
Reply With Quote
  #5  
Old 13-10-2016
wardy_mk wardy_mk is offline
New Member
 
Join Date: Oct 2016
Posts: 4
Default reply...

Okay mate, I'll have a look at doing that when I've got a moment.
Yeah, I'm in Milton Keynes - you local?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
oOple.com