Go Back   oOple.com Forums > General > Multicopters & Flight

Reply
 
Thread Tools Display Modes
  #1  
Old 16-07-2015
thorny97 thorny97 is offline
Member
 
Join Date: Jun 2011
Posts: 189
Default TBS Discovery Help

Morning

Can someone help me please, I have just transferred over to the tbs discovery with my naza v2 using dji e300. Does anyone have a good starting point on the gains.

I have tried 2 lots of settings now and the quad just doesn't seem to be stable, ie drifts to the right and doesn't hoover steady without input from my transmitter.

Many thanks in advance for the help
__________________
Rc disco
Team Xray
Team Tekin
Reply With Quote
  #2  
Old 08-11-2015
bandit's Avatar
bandit bandit is offline
Member
 
Join Date: Mar 2007
Location: Manchester
Posts: 90
Send a message via MSN to bandit
Default

You could try doing the calibration on the flight controller again,make sure the quad is 100% level whilst doing it .(it took me a couple of times to get it right)
Also check everything is striaght and tight .
Reply With Quote
  #3  
Old 08-11-2015
neallewis's Avatar
neallewis neallewis is offline
*SuPeRsTaR mEmBeR*
 
Join Date: Feb 2012
Location: UK
Posts: 3,344
Default

Yes recalibrate as suggested.
Are all your props and motors in the same condition?
If you swap motors to the other side, does the issue move sides also?

Have you seen this page: http://beta.ivc.no/wiki/index.php/TBS_Discovery
__________________
-----------------------------------------------------------------------------------------------
Team Yokomo - YZ-4SF | YZ-2DTM Worlds | YZ-2DTM x2 | YRX-12
-----------------------------------------------------------------------------------------------
Cullingworth 10electric | Batley Buggy Club | YORCC | RHR | MB Models
-----------------------------------------------------------------------------------------------
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
oOple.com