Go Back   oOple.com Forums > Events & Venues > CLUB TALK > Surrey & Hants RCCC

Reply
 
Thread Tools Display Modes
  #1  
Old 07-09-2013
EPicLURcher EPicLURcher is offline
Member
 
Join Date: Jan 2013
Posts: 38
Default 2wd 10.5 motor boost settings

Hi

Do you guys run any boost on a 10.5 motor? If so could you send me some settings?

I run a hobbywing v2.1 and a tekin 10.5

Thanks
Reply With Quote
  #2  
Old 07-09-2013
AJ Roberts's Avatar
AJ Roberts AJ Roberts is offline
Senior Member
 
Join Date: May 2010
Location: Basingstoke
Posts: 422
Default

Have you got mod firmware on the esc?
__________________
Sworkz S350 BE1 EU - Tekin RX8 G2 - Tekin T8 G2 1900kv - Xpert SI-4531 BLS
Yokomo B-Max2 MR ver2 Factory - Vampire SR1 - Vampire Type AB+ v2 7.5t - Savox SC1251
TLR 8ight T 2.0 Tekno - Tekin RX8 G2 - Tekin T8 G2 1700kv - Savox SA1283SG
TLR SCTE 2.0 - Tekin RX8 G2 - Tekin Pro4 4600kv - Xpert SI-3401 BLS
LC Racing EMB-1 & EMB-SC

Sanwa MT4

Intellect & Gens Ace Powered
Reply With Quote
  #3  
Old 07-09-2013
Dudders's Avatar
Dudders Dudders is offline
SHRCCC Legend
 
Join Date: Apr 2009
Posts: 4,317
Default

Everything on max LoL
__________________
Vega RB6 - Orion - Apex Models - JE Models - Cable ties
Reply With Quote
  #4  
Old 07-09-2013
AJ Roberts's Avatar
AJ Roberts AJ Roberts is offline
Senior Member
 
Join Date: May 2010
Location: Basingstoke
Posts: 422
Default

Haha

I run 7 degrees turbo

No Boost

And turbo delay is .3 seconds so it only really kicks in on the straight

Can't remember the other setting off hand and everything is packed away ready for the morning

Come find me tomorrow if you need a hand
__________________
Sworkz S350 BE1 EU - Tekin RX8 G2 - Tekin T8 G2 1900kv - Xpert SI-4531 BLS
Yokomo B-Max2 MR ver2 Factory - Vampire SR1 - Vampire Type AB+ v2 7.5t - Savox SC1251
TLR 8ight T 2.0 Tekno - Tekin RX8 G2 - Tekin T8 G2 1700kv - Savox SA1283SG
TLR SCTE 2.0 - Tekin RX8 G2 - Tekin Pro4 4600kv - Xpert SI-3401 BLS
LC Racing EMB-1 & EMB-SC

Sanwa MT4

Intellect & Gens Ace Powered
Reply With Quote
  #5  
Old 07-09-2013
EPicLURcher EPicLURcher is offline
Member
 
Join Date: Jan 2013
Posts: 38
Default

I have mod on there-pulled it out of my wet touring car which i ran boost in. Was mighty quick on 13.5!

Thanks aj, you have the same name on another forum, dont ypu? So do i!

Maybe ill try current settings, my main worry is if there is too much power itll wheelie into oblivion!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
oOple.com